Home > Nvidia Control > Nvidia Control Panel Not Working 2011

Nvidia Control Panel Not Working 2011

Page 1 of 2 1 2 > Thread Tools Display Modes 09-26-2011, 02:33 PM #1 teisco Join Date: Nov 2008 Reputation: 5 Posts: 98 Anyone got their Nvidia Best regards Gerard My computer can't handle anisotropic 16x- so for me its no worries. None of my games show up.Use GeForce Experience. switch off the usb screen and 2d surround works fine and all screens turn back on. navigate here

Programs I used was: CCleaner (http://www.piriform.com/ccleaner) Driver Magician V3.41 (www.drivermagician.com) Goodluck! or should I return my Displaylink device and look for something else that works alongside nvidia drivers (they keep crashing randomly too). I do live in Sweden if that matters in any way. Anyone know what the hell's going on? additional hints

Not sure what fixed any of it, but that might work for others too? There can sometimes be issues in basic mode with DisplayLink, which should be resolved in a release over the summer. Almost all of settings get removed, the 3D Adjustment Settings, Monitor set up and adjustment ect, not just the SLI/PhysX sections. Wim04-07-2011, 09:32 AMOk I appreciate your help, I gathered the support info after I installed the display link drivers with the monitor plugged in and also gathered after a restart.

happens everytime with I.E. My roomate is having the exact same problem and he is not even using the same video card. They aren't listening and they don't care. Uninstalled again, did the recommended instead of custom, now it's fine.Strange.

Which EXE are you trying to profile? MirkoS77Member Since: August 1, 2011Posts: 11010MirkoS77FollowForum Posts: 11010Followed by: 0Reviews: 1 Stacks: 0Forum Karma: 0#14 Posted by MirkoS77 (11010 posts) - 17 days, 5 hours [email protected]: click "add" and target game's FelipeInsideMember Since: June 27, 2003Posts: 28032FelipeInsideFollowForum Posts: 28032Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#13 Posted by FelipeInside (28032 posts) - 17 days, 12 hours [email protected] said:I've got this issue. view publisher site I fixed it.

Anyway, thanks for the help. :)I have experienced the same problem I am going to try what has been suggested. I uninstalled, restarted and installed, same problem. making nvidia card primary solved it for me Hi. I ended up connecting my third display to the second GTX480.

I remove the software it all comes back. their explanation When I connect the displaylink monitor I loose all the settings in my Nvidia control panel except for 3D settings. What I may not clearly have written.. I tried some profile with Nvidia control panel but without success and no effect in game !

tia. http://cestudios.net/nvidia-control/nvidia-control-panel-not-working-3-9-731-0.html open. User Name Remember Me? My system: Windows 7 x64 Ultimate (Desktop PC) NVIDIA Geforce 580GTX Asus MB AMD Processor 2x Dell Ultrasharp monitors 1x MIMO 720S monitor USB Drivers: Latest MB drivers from AMD/ATI Latest

It might not work with TSX- but it works for the legacy version. Is there a plan to support systems with SLI? And PLEASE can we keep it civil? his comment is here I have an Alienware M18x with 2 nVidia GT 675m cards running in SLI, and I get constant blue screens.

vBulletin v3.8.7, Copyright ©2000-2016, vBulletin Solutions, Inc. nvidia-smi.exe -dm 0A reboot was required. Please try the request again.

This thread hasnt been updated in a while, any solutions that Ive missed?

There can be issues in basic mode and I wonder if this is causing the issues you are seeing. I've been trying with every new version since. EducatingU_PCMRMember Since: June 17, 2013Posts: 1453EducatingU_PCMRFollowForum Posts: 1453Followed by: 0Reviews: 5 Stacks: 0Forum Karma: 0#10 Posted by EducatingU_PCMR (1453 posts) - 17 days, 13 hours agoNext time you have problems do It's mostly all done through there now.

The Intel drivers are the latest and I've tried the NVIDIA 296.87 (latest from Samsung), NVIDIA 314.07 and 314.22 drivers with identical results. Thanks! Kaboom View Public Profile Search User Find More Posts by Kaboom Find Threads by Kaboom 09-27-2011, 01:21 AM #4 Ragnokak Join Date: Mar 2009 Reputation: 368 Posts: 3,004 weblink Also a look in Device Manager shows that in GeForce 8800GT properties that "Windows cannot initialize the device driver for this hardware. (Code 37)" When i uninstall DIsplayLink drivers and reboot,

And has been non functional for months. Uninstalled again, did the recommended instead of custom, now it's fine.Strange. Nightstorm12-08-2011, 01:59 PMI didn't try those updates once I realized what they were.