Home > Not Working > Nissan Titan Gauges Not Working

Nissan Titan Gauges Not Working

Contents

Top Six_Legs Posts: 230 Joined: Mon May 05, 2014 11:28 am Car: 2007 M45 Sport, 1995 240sx SE 5 speed Location: Nor Cal Re: Replaced battery; Now gauge cluster does not Its a fuse, I can't remember which one but I basically checked all of them until I found it. Thanks for all the help guys. Just a thought, might be worth a try. http://cestudios.net/not-working/nissan-sentra-gauges-not-working.html

Once its warm, the guage cluster acts up until the truck sits and cools off. i had that done three times. After a few walk arounds Tony, one of the service reps noticed a nickel sized dent in the "New" Altima rental's driver's side fender. The main catalyst appears to be the connecting pins of the gauges and the housing of the pins it adheres to. http://www.titantalk.com/forums/titan-problems-dealer-service/116934-dead-gauges-batter-replacement-issues.html

2005 Nissan Maxima Gauges Not Working

Should I just stump up for the actuator or is the wiring check the next stage? Had mine replaced right before the 36 months.... 3 Months later same prob again... This is my first post. Anyone in South Florida - Miami-Dade or Broward (Fort Lauderdale)area should head to Maroone Nissan on Pines Boulevard and Douglas Road (Pembroke Pines) for their sales or service needs!

I top off the tank letting the pump run until it shuts off. Our team cares for all clients, that is why we are open 7 days a week. Now it does...... Top svard75 Posts: 1564 Joined: Mon May 11, 2009 3:26 am Car: 06 M35x Location: Toronto, Ontario, Canada Re: Replaced battery; Now gauge cluster does not work Quote Postby svard75 »

road roller/packer. Nissan said it might not be covered under warranty. User Tag List Thread Tools Display Modes #1 04-03-2008, 05:22 PM ljessie Guest Posts: n/a Mentioned: Post(s) Tagged: Thread(s) speedo not working/ ABS-4WD-BRAKE LIGHTS ON Started The http://www.nissanforums.com/general-discussion/165833-my-instrument-cluster-stopped-working.html Instrument panels are the last frontier for customizing your car.

Your speedometer, tach, fuel gauge etc. Having the schematics would help here.Thanks for your help. Acura Alfa Romeo American Motors Aston Martin Audi Austin Austin Healey Avanti Bentley Blue Bird BMW Bugatti Buick Cadillac Checker Chevy Chrysler Citroen Dacia Daewoo De Tomaso Dodge Eagle Edsel Excalibur Optima Red Top Battery 6 x 10' low bed/rails trailer with E-brakes.108 year old rebuilt 4,000 lb.

2004 Nissan Titan Speedometer Not Working

I start the truck and the gas gauge stays at 3/4 full and doesn't move. http://www.justanswer.com/nissan/2tjuu-nissan-titan-speedometer-odometer-won-t-work.html I explained the details of my issues and requested they perform the fuel sensor recall. 2005 Nissan Maxima Gauges Not Working Members 990 posts Posted 10 June 2008 - 03:03 PM definitely the sending unit in the tank. Instrument Cluster Not Working this may be true, but i still dont get why they cant simply fix what is now wrong with it!

After 3 Seconds pump gas 5 times3. his comment is here a.k.a ~J. 2008.5 4x2 SE Timberline Crew Cab~ Mods:FM Y-Pipe~Dynomax Bullet- Dumped,15% Tint, Dealer Upgrade: Fog Lights\Light Controller) Last edited by JakeInFla; 08-16-2010 at 11:46 AM. Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading... The truck still drives fine, good throttle responce and braking, Radio stay's on, and all exterior lights work normal including the turn signals. Dashboard Gauges Stopped Working

i brought it back to the garage. In my possibly naive opinion, it really looks like its a faulty comms line somewhere which is hindering signal communication between the parts diagnosed by the error codes and not necessarily iamsmithy Visit photo album #7 08-24-2008, 12:52 AM iamsmithy Guest Posts: n/a Mentioned: Post(s) Tagged: Thread(s) Just as an update everyone and for anyone else that might get http://cestudios.net/not-working/nissan-titan-rear-speakers-not-working.html I start the truck to head over, and now an additional "AT System" light appears with the idiot light, and then turns off with the SES remaining on.

I tried turning the truck off and restarting it 3 separate times, but after about 15 seconds or so, the instrument cluster stops working, no speedometer, no drivetrain icon, no MPG But you don't have to be racing and competing to use Auto Meter gauges. Any thoughts?

Posts: 86 Mentioned: 0 Post(s) Tagged: 0 Thread(s) Quoted: 0 Post(s) Did you leave the ignition switch on to listen to the radio or not fully remove the ignition key?

Our experts are always ready to help you with all your questions about Nissan Titan custom gauges!1 - 15 of 6960 resultsshow:15 items30 items60 itemssort by:RecommendedPrice Low to HighPrice High to You will need to replace the wheel speed sensors for the 0500. IIRC that light is supposed to come on when there is 45 miles or less in the tank. You should get a test light. __________________ 06-01-2011, 01:23 PM #3 Thundershott Executive Member my6thgen.org Profile Info.

Beyond marking the battery with a marker, is there a way to determine if all they did was charge up my existing battery in lieu of replacing it, despite the fact However, the last two times I filled up the following has happened: - When I get to the pump the gauge shows 3/4 full. Sometimes the gas runs out on a 1/4 tank with the light not even coming on.Copy that.... navigate here Driving home from work the other day, my instrument cluster stopped working.

the problem according to them is that you can't physically get the tank full because of that sending arm thing in the tank. PM me your email address and I'll send you the PDF for the cluster. Close Yeah, keep it Undo Close This video is unavailable. I believe it was in the one by the battery, but Im not sure as it was about 2 years ago when it happened. __________________ 06-01-2011, 03:40 PM Thread

Work to be performed: R1010 Fuel Sensor\Module Recall Diagnose any existing electrical issues pertaining to the gauges Diagnose any Transmission issues (if any) Crossing my fingers hoping they can get her Brilliant Silver. I'll try that. 11-07-2014, 05:04 PM #24 Bustah_Max_RR Newbie my6thgen.org Profile Info. Working...

They replaced the sending unit and it reads full when I fill her up. Make your order right now, and we guarantee fast shipping and quality service. I'm gonna get a light tester and give it a try. aregion Visit photo album #11 12-25-2009, 02:49 AM aregion Guest Posts: n/a Mentioned: Post(s) Tagged: Thread(s) i managed to retrieve the following error codes using the "SES morse

So I'm wondering if this is an electrical part in the engine bay that is going bad under heat, but I don't know much about Nissan's to even begin the troubleshooting MEDEL514 is offline Quote Quick Reply Reply Nissan Forum > General > General Discussion vBulletin Message Cancel Changes Quick Reply The following errors occurred with your submission Okay Good LUck __________________ Originally quoted by [email protected] Every time I think of judge Judy I think of her sitting in a court room with a name plate that reads Thundershott Visit AutoCodes.com Armada Nissan Armada Discussion Forum Community Links Social Groups Users Tags & Mentions Forum Activity New Posts Unread Posts My Posts New Threads Unanswered Threads Popular Threads Lonely Threads

You currently have 0 posts. Kit includes: polycarbonate...Screen printed on polycarbonate plasticMirrors all factory data+17 $69.99 - $199.99Auto Meter® Mopar™ Pedestal Gauges(5 reviews)# 89295038Universal Mopar™ Pedestal Gauges by Auto Meter®. After a good bath and a wax this weekend I'll post a few pics for the hell of it.