Home > Not Working > Netgear Router Lan Ports Not Working

Netgear Router Lan Ports Not Working

Contents

Not sure if there is a connection to that at all... WiFi works, but not ethernet. Reply Report highlyfe01- Oct 22, 2009 06:37PM it doesn't mean you have a bad router. MR814v2 Netgear Works wired, not wirelessly Can I drive wireless router from wired router/switch? Source

Unless someone knows a good exorcist, that would be the next logical step in solving this problem it seems. Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd. And a new router modem and everything.. I have one trick left up my sleeve though.. http://kb.netgear.com/app/answers/detail/a_id/28408/~/wan-or-lan-port-not-working

Ethernet Ports Not Working On Router

Take one Ethernet cable, and connect one end to any of the router’s LAN port, and the other end to the router’s WAN port. The desktop lan looks fine with the light at connection showing. I need to submit my taxes and don't have much time to waste on troubleshooting right now.Thank you.

Not sure if that will change depending on if it connected to the router vs. Also, try testing the ports with a known working device if that doesn't work.- Is the nighthawk acting as a DHCP server? Gave the PC another last digit on the ip, and guess what... Lan Port Not Working Windows 7 I had to RMA it and my new(probably) refurbished one arrives today.

Report Inappropriate Content Message 5 of 16 (5,108 Views) Model: Reply 0 Kudos Lehua Novice Posts: 0 Registered: ‎2013-08-14 Re: LAN no longer connecting, wireless fine Mark as New Bookmark Subscribe Netgear Wan Port Not Working Showing results for  Search instead for  Do you mean  Can't find what you're looking for? How the hell is that even possible? https://community.netgear.com/t5/R6000-Series-AC-WiFi-Routers/Ethernet-ports-seem-to-be-dead/td-p/504021 Do you see the MAC address for the dell server anywhere?Just a couple of thoughts off the top of my head.

I'll get back in a few.. Lan Port Not Working After Lightning But if I buy a More resources See also solved Does there exit a device that will allow a Credit Card Terminal work wirelessly via WiFi back to a wireless router? But I have ordered another router which is on its way. I waited a few minutes then plugged the modem in.

Netgear Wan Port Not Working

even if your isp required you to manually input your external ip settings into your router, the routing should still work, just not the internet. http://www.tomshardware.com/forum/39367-42-router-working-wirelessly-wired just sitting on cardboard :D Sound Card: Nvida HDMI - Sony MU TE KE 7.2 1695Rms Power Supply: Silverstone 700watts. Ethernet Ports Not Working On Router Please read solved Need router for wired/wireless extension solved Pre-Wired Ethernet Cable Works With One Router and Not With Another solved Netgear router limiting speeds wired and wireless solved Using a Router Lan Port Not Working This is the LIFESAVER of all time.

All Rights Reserved Tom's Hardware Guide ™ Ad choices Search Free Sign Up Login Home Forum How To Download News Encyclopedia High-Tech Health Free Sign Up Language English Español Deutsch Français http://cestudios.net/not-working/netgear-modem-router-wireless-not-working.html Report Inappropriate Content Message 4 of 9 (4,186 Views) Model: Reply 0 Kudos SAHDx2 Aspirant Posts: 2 Registered: ‎2011-10-27 Re: Ethernet Ports going bad Mark as New Bookmark Subscribe Subscribe to Its not the internet connection,i cant even ping to the router from my computer which is connected to the Ethernet port on the router but if i try connecting to the Add comment Helpful +0 Report zeeshan Apr 13, 2010 01:47AM i have netgear routerDG834Gu v5 and I did the networking.for networking I am using netgear devices.But at once on my one Internet Port Not Working Netgear Router

This article applies to: DSL Modems & Gateways(56) D1500 D3600 D500 D6000 D6100 D6200 D6200v2 D6300 D6400 D7000 DG632 DG814 DG824M DG834GT DG834GUv5 DG834GVv1 DG834GVv2 DG834Gv1 DG834Gv2 DG834Gv3 DG834Gv4 DG834Gv5 DG834Nv1 this has me baffled. A friend of my mothers asked if he could use the wifi, and i said sure, and gave him the ssid and key. have a peek here Ethernet port won't work, but wifi will?

Or is this even about the router?Please ask me for any info I might have forgotten, I have been wrestling with this damn problem and 98 more since I got home Ethernet Port Not Working Windows 10 I'll post here the (hopefully somewhat relevant) specs and the ipconfig.My PC:Gigabyte GA-990FX-UD3 rev 4.0 moboAMD FX-8320 CPUCrucial Ballistix Sport DDR3 1600 2x4Gb RAMPowerColor Radeon R9 270X PCS+ GPUSamsung 840 EVO Are you getting any lights on the router or network card with the ports?The issue is that if re-loading the operating system on the router did not help anything, not much

Register now Not a member yet?

Wireless still works ok, it's just the ethernet ports that seem broke.Sick of messing with it so I'm gonna contact netgear and hopefully get it replaced. Turn on the router and wait for the power LED to become solid green or white. (Note that the LED lightsmay be different dependingonyour router. to access the set-up page of your router ( http://192.168.1.1 ) , push the reset button of your router at the back for about 10 sec., then make sure the PC Ethernet Port Not Working Windows 7 However, a few of the files on it - photo storage and one folder - that had been jerry rigged to appear in the libraries on Windows 7 (still on Z:

It wasn't given to any other device. So I figured I'll try to configure my computer old school with static gateway, and possibly ip just to see what happens.. The results of this test were like I didn't have my modem plugged in, which it was. Check This Out They had it in the mail on monday and it arrived at my door on wednesday.

I've tried ethernet on my PS3, and two other computers to no avail. solved Ethernet not working from modem but works from router??? Same exact config as my PS3, but still all i get is unidentified network.. edit/ Well i just copied the gateway, net mask and dns from the ps3's config.

I don't... Paragraph three is what truly fixed my computer problem. Mar 24, 2011 at 5:18 PM #2 mrhuggles Joined: Oct 10, 2007 Messages: 1,540 (0.46/day) Thanks Received: 174 System Specs System Name: :3 Processor: Intel Core 2 Quad Q6600 - 3ghz Ping the router from it - does the router respond?

same issue? Setup DHCP reserved IP addresses for all devices on the router. The LAN LED and WAN LED should both belit.