Home > No Sound > Onboard Audio Not Working Ubuntu

Onboard Audio Not Working Ubuntu

Contents

I was able to play an mp3 file and listen to the quality of sound changes while tweaking the various settings in the preferences page of the Audacious program. What can i do? Unmuting the 'Line' channel and setting a value of '1' solved the problem. I think that the problem people are facing is only partly related to software issues and it's mainly related to the working conditions of the hardware as many electrical components are weblink

But problem might be a " udev " - this is a dynamic module loader . Reply John Whitehead says October 18, 2013 at 2:59 am I have done all of the above and still have the same problem. You should hear the sound now. The other way, is getting the latest drivers from alsa-project.org.

Ubuntu 14.04 No Sound

Adv Reply December 11th, 2009 #2 kenhen93 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Aug 2009 Beans 8 Re: onboard sound not working Can I restored the tray icon by reinstalling Indicator Sound with this command: sudo apt-get install indicator-sound (Thanks for Jorge Castro at askubuntu for sharing this tip - http://askubuntu.com/questions/182711/how-do-i-reinstall-the-sound-icon-sound-menu) Reply Ice says I got a Lenovo ideapad U430p Intel i5 core Linux mint 17.2 cinnamon Do u got any idea what might be the problem?

If you are using a laptop, it is also possible that the headphone jack is broken. Did it rescue you from hours of headache? When i start my computer. Ubuntu 15.10 No Sound I have to force an ALSA reload to get any sound out of the system, but setting speech-dispatcher to not run doesn't work, as it's already set that way.

I tried both these methods with LM 17.2 and neither worked, but I found myself without a desktop. Ubuntu 16.04 No Sound on April 2, 2015 at 4:30 pm nagarjun I do have a built-in Nvidia graphics card.Sound has never worked after i installed installed ubuntu14.10. Reply Baijo Joy says April 29, 2016 at 9:59 am In my UBUNTU 16.04 sound is not working. https://ubuntuforums.org/showthread.php?t=1349803 If you have enabled the snd_pcm_oss, snd_mixer_oss or snd_seq_oss kernel modules previously (they are not loaded by default), try unloading them.

Also, check the Hardware settings in your normal sound preferences and look at what (if any) devices are listed, you may have an internal card set as "Active"?: Sound Preferences_006.jpg514x522 115 Ubuntu 15.04 No Sound Adding the line ipc_key_add_uid 0 to the pcm.dmixer block disables this locking. Yesterday I found your solution and it worked, but today it was gone again. The following method is used to override default device.

Ubuntu 16.04 No Sound

You can do that in mintUpdate, under "View", click "Linux kernels". this contact form Contents 1 Volume 1.1 Output is muted after reboot 1.2 Volume is too low 1.3 Low Sound Volume 1.4 Random lack of sound on startup 2 Microphone 2.1 No microphone input Ubuntu 14.04 No Sound This is the 64-bit version of Mint 17 XFCE. Ubuntu 16.04 Sound Not Working No headphone sound with onboard intel sound card With Intel Corporation 82801 I (ICH9 Family) HD Audio Controller on laptop, you may need to add this line to modprobe or sound.conf:

Reply √Črica Mangaravite says September 22, 2015 at 11:56 am In my sound settings had nothing, not even dummy output. http://cestudios.net/no-sound/new-graphics-card-audio-not-working.html Cancel reply Search this website  A Must Read For Ubuntu 14.04 Users Subscribe to Weekly Newsletter Free eBook for Download Latest on It's FOSS Brazil Is Ditching Open Source For Reply norbert says May 6, 2013 at 1:56 pm At new restart , the problem is here again ! But every few restarts, your old friend "Dummy Output" will be back to greet you. Ubuntu No Sound Output

Reply annavdb says October 27, 2015 at 6:57 pm I have the 15.04 version Reply Karthican Venugopal says October 21, 2015 at 11:30 pm I could hear sound in my laptop vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. But no sound is coming. check over here Not a single sound problem.

One of the most common problem faced is no sound after installing Ubuntu 14.04. Ubuntu No Sound Hdmi Use alsamixer -c n (where n is your sound card number, probably 0) Press F4 to get to the capture console Make sure the first capture channel is enabled ("CAPTUR" in Reply frederic lecut says March 17, 2016 at 3:17 am 1st and 2nd solution did not work for me and Ubuntu 14.04.3 Actually I never could reinstall alsa base and pulseaudio

Done your commands above etc.

no change on December 15, 2013 at 3:26 am | Reply dino just to clarify, i don't know if it was upgrade to 13.10 specific. So I installed Ubuntu 14.04, actually re-installed it. For example: if you installed or upgraded to Ubuntu 12.04 LTS (Precise), make sure the running kernel version is 3.2.0-23-generic or higher. Ubuntu Sound Dummy Output If I mess with the volume and turn it all the way up I can hear 'white noise' from my speakers.

Pages Introduction to thisBlog First Stop forNewbies Categories Audio/Sound/Music (10) Booting/Login/GRUB (24) Bug/Problem Fixes & Work-Arounds (76) CDs & DVDs (18) Command-Line/Terminal (36) Cool Programs (19) Desktop Customisation (45) Desktop Environments You should not need to recompile your own drivers. Reply Forever Greatful says August 6, 2013 at 11:42 pm Thanks For the fix! this content audioresample !

Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd. Instead, copy the commands from this web page and paste them into the terminal. Nothing seems to be muted that I can tell in alsamixer when I switch over to the other outputs but I definitely lack audio. The command should now be printed in the Terminal without errors.

No other solutions worked. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Go to SYSTEM, Preferences, Sound Thanks for the help. Reply Harry Pennington says February 17, 2015 at 6:07 pm ok when check my sound I get a blank screen but since doing the fix problem I hear in my log

I`ve remove alle pulseaudio and reinstall all alsa. bornagainpenguin 2015-03-26 07:00:57 UTC #14 These are my speakers: http://www.logitech.com/en-us/product/surround-sound-speaker-z506 Just checked and everything is plugged in firmly. Finally after an hour trying a lot of things I found It was a VLC conflict. Apart from Linux, I love classic detective mystery.

It didn't worked, but created other problems. R51e ...), the audio is muted, if either Headphone or Line Jack are NOT muted in alsamixer. Reply petran79 says October 2, 2014 at 7:53 pm sometimes this occurs completely at random. Afterall, it is not a feature to have no sound in Linux ;) Reply WhiteStone says July 19, 2014 at 5:52 pm Thank you for your ‘fix your sound in Mint