Home > Nextgen Gallery > Nextgen Gallery Slideshow Not Working Wordpress

Nextgen Gallery Slideshow Not Working Wordpress

Topic Info In: Plugins and Hacks 0 replies 1 participant Last reply from: Richard Last activity: 5 years, 3 months ago 3.2.1 Status: not resolved Topic Tagsslideshow Forum Search Search for: I still can´t get my head around it. And in the meantime, you can temporarily roll-back your jQuery version to v1.11.3 to fix the issue. What do you mean by "Use default theme"? Source

Even with just nextgen activated the problem remained the same. I think I tried everything that have been suggested to no avail. But, if you inster a slideshow, it is just a blank page. I have been looking for a solution to the problem and followed closely the steps that I found at the very end of this thread, on: http://wordpress.org/support/topic/ (Purchase code hidden if https://wordpress.org/support/topic/plugin-nextgen-gallery-slideshow-not-working-with-161-and-162

Path of least resistance. I know that URL is written … but Alex you should put an example in the right so it's clearer ! In the meantime, in response to memdesigns, I believe that vSlider can be installed along with NextGEN and will allow different slideshows on different pages.

When someone find a solution or a alternative, tell me/us! To do this, I've written you a simple function which you can drop in your theme's (or child theme's) "functions.php" file… /** * Roll-back jQuery v1.12.3 which shipped with WP4.5, to I also just updated the plugin to see if that worked - it didn't. How do I check the rest?

vertxseo @vertxseo 6 years, 1 month ago Have same problem as others with Slidshow -- using default http://www.treeremoval-landclearing.com/tree-removal-land-clearing-outdoor-lighting-services-houston-tx?show=slide&pageid=5 However the "show pictures" works really well…. And I double-checked that the gallery I uploaded is id=1. WordPress v4.5 shipped with an updated version of the jQuery JavaScript library (v1.12.3), which is issuing the following error in Chrome's developer tools console, and breaking your slideshow… "Uncaught Error: Syntax https://wordpress.org/support/topic/722983 NG Gallery works fine in widget area (so i know it is accessing the gallery and i have the right ID), but the NextGen slideshow widget just keeps showing the spinning

here is the link: Thanks The topic ‘NextGen Gallery Slideshow not working' is closed to new replies. This is commonly due to the path not being correct for the “new” production site. The swf path is correctly set. Reader InteractionsPrimary SidebarDocumentationSearch this website Themes Imagely Theme Setup Ansel Theme First Steps Pre-Installation Setup Child Theme Installation & Update How to Import Demo Content Customize Your Settings Genesis Theme Settings

frenchfishing @frenchfishing 4 years, 9 months ago I have EXACTLY the same issues as Crowleycreek… http://www.frenchfishing.net - fish galleries… Can anyone help us please? https://wordpress.org/support/topic/problems-with-nextgen-gallery-slideshow-base/ A typical issue we have seen are the Lightbox effects no longer working on the production site after testing fine on the development site. Cheers, Mark. WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress Support Log In Support » Plugins and Hacks » NextGEN Gallery » [Plugin: NextGEN Gallery]

did not work….. this contact form Now, retrace your steps activating each plugin and re-checking to see if the problem returns. Thanks! - Cais. Can anyone help?

This is located under Gallery > Other Options > Reset Options. Bill_P @bill_p 4 years, 9 months ago I installed WP in another subdirectory, used the same theme and installed all the same plugins. What it does is clear any stored cache (i.e. have a peek here I use it myself with Avisio on my homepage without any problems.

I think those changes are what broke NG. Running Reset Tool What helps after migrating your site from one location to the new location is running the NextGEN Reset Tool. I've not tested with NextGen Gallery (and we can't support 3rd party plugins which aren't included with the theme package) but if it's not working I suggest looking at other plugins

I had to change it on the main site not to lose customers, but this is the old nextgen gallery that works on the German site: http://sunvilla.eu/deutsch/2-bedrooms/jardines-de-denia-iii/ I have just added

January 17, 2013 by Alice Kennedy The first thing you want to check and see is that your lightbox is set, under Gallery >> Other Options >> Lightbox Effects, and that If it didn't work so well in IE 9, I would think it is just a bad plugin…. September 14, 2010 at 1:31 pm #33921 JennieSuParticipant Here's what the problem look like for us: http://limepuff.se/skrap.png Plus that when click on a thumbnale to view the gallery in lightbox, it gulincho @gulincho 6 years, 1 month ago I had that problem was no uploaded images in the gallery. >I think the problem is php side, I get a wheel spinning forever

Also to note, in rare cases it may be the theme itself that is causing a conflict so while you have just the NextGEN plugin activated you might consider temporarily switching Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? This is what [slideshow id=2] puts out: