Home > Nextgen Gallery > Nextgen Gallery Not Working In Ie9

Nextgen Gallery Not Working In Ie9

Topic Tags Started 3 years ago by tahoemarketing Latest reply from tahoemarketing This topic is resolved Topic Tags No tags yet. If, however, you disable all plugins other than BuddyPress, and the problem is still there, try also switching back to the BP-Default theme. Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Have you taken the WordPress 2016 Survey yet? The rest of the images in the portfolio boxes are blank. have a peek here

Also tried modifying my code with the code found here: http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/avatar-cropping-after-upload-image-and-cropper-dont-appear-fails/?topic_page=2&num=15 with no success. Step 4 – Patiently wait! Here are my active plugins: * Advanced Permalinks * AJAX Login Widget++ * BP-NotificationWidget * BP Disable Activation * BP Hide Widgets * BP Member Filter * BuddyPress * BuddyPress Album+ Can you test that and get back to me with a solution, please? https://wordpress.org/support/topic/528869

Also to note, in rare cases it may be the theme itself that is causing a conflict so while you have just the NextGEN plugin activated you might consider temporarily switching Johanna Viewing 2 replies - 1 through 2 (of 2 total) The topic ‘Doesn't work in FF and IE9' is closed to new replies. Paypal will be sure 🙂 Sascha Viewing 2 replies - 1 through 2 (of 2 total) The topic ‘[Plugin: NextGEN Gallery] Nextgen Internet Explorer' is closed to new replies.

I will try deactivating some plugins now. We cross browser tested quite a lot and know that galleries should be working across all major browsers. You may have similar sites working but they are not identical as one is not working. The documentation is superb and the customer service is above and beyond!

Buy Another License THEMEFUSION SUPPORT To get support from ThemeFusion, you must create a new ticket through our system. It works in Firefox, Chrome, Safari, but when testing it on Internet Explorer 8, the slider timing is off and half of the slide will show up, and overlap other slides, As you can see it is showing the "featured image" large, which i do not want. But yeah if you prefer nextgen, i respect that.

I don't want to deactivate the W3 Total Cache plugin. You can remove these lines in theme-functions.php (in the library/functions folder) to see if that helps: add_action('init', 'bf_imagefit_script');
add_action('wp_footer', 'bf_imagefit'); I this doesn't change things I would deactivate all plugins For gallery style sites that heavily use your plug-in (We love your plug-in!), this is a real problem. Step 1 – Always check the Documentation and the Knowledgebase Section.

Thats it. http://mysitemyway.com/support/topic/fancy-images-not-working-in-ie9 Posted 3 years ago # tahoemarketing Member Ok, hold that thought. I have two different Next Gen Gallery Plug Ins installed that I was testing a while back. could be that image resizing script (a problem script that has been fixed in the new version coming soon).

WPQuestions.com © 2016 All rights reserved navigate here How To Have The Sticky Header Boxed In For Boxed… How To Use WooCommerce Featured Products Slider How To Use Avada Button With Contact Form 7 Avada 3.1.1 - How To WooCommerce Continue Button Not Working? Have a slider on the first page Here it is working with a NextGen Gallery: http://sophiaskolan.se/ny/fotogalleri/ Posted 6 years ago # vfxdude admin seems like lightbox is not working anymore, could

Camera slider http://wordpress.org/plugins/slideshow-jquery-image-gallery/ http://wordpress.org/plugins/camera-slideshow/ http://wordpress.org/plugins/portfolio-slideshow/screenshots/ Giri comments: http://wordpress.org/plugins/dynamic-content-gallery-plugin/ http://wordpress.org/plugins/video-playlist-and-gallery-plugin/ http://wordpress.org/plugins/portfolio-slideshow/screenshots/ http://wordpress.org/plugins/flash-album-gallery/ Giri comments:

Also, I don't want the main portfolio pic to show in the individual portfolio page -- just the There could be a plugin conflict going on here or at least it should be ruled out. I am looking forward to hearing from you - Thanks! Check This Out Is another version of your plug-in due for release or should we downgrade to Word Press 4.3.1?

I would have spent MORE for such expertise and service that you receive with this product. Still cannot edit the thumbs in the Manage Gallery tab. How To Browse Your Server Files Within WordPress Having Issues in IE8?

If this doesn't help, than I'll follow your steps above.

Please note: My users are not technologically sophisticated enough to change settings in IE8 - that's why I need it work out of the box. About this Plugin NextGEN Gallery Support Threads Reviews Topic Info In: Plugins and Hacks 2 replies 2 participants Last reply from: johanna2patricia Last activity: 3 years, 3 months ago 3.6 Status: Can't decided on one theme! If, for any reason you are not fully satisfied, we offer a 30 day, no-hassle, money-back guarantee.

Posted 4 years ago # mp3dk Member Sorry, the gallery was changed just before you took a look at it. Giri comments: Nivo slider... I should have checked the plug Ins first. http://cestudios.net/nextgen-gallery/nextgen-gallery-not-working-in-ie8.html Please try… Common Installation Issues Support Guidelines & Policies Did you Know?

Posted 6 years ago # RSS feed for this topic Reply You must log in to post. About this Plugin NextGEN Gallery Support Threads Reviews Topic Info In: Plugins and Hacks 2 replies 3 participants Last reply from: sascharoesner Last activity: 5 years, 8 months ago 3.0.4 Status: My Shortcodes Are Not Working Or Showing On The Site I Lost My Widgets And Menu During Update! I am a novice.

isp_charlie comments: can you add this again, i didn't see css applied on your site.
.ngg-slideshow-loader {
display: none!important;
}

.portfolio-big-img {
display: Now, retrace your steps activating each plugin and re-checking to see if the problem returns. All Rights Reserved. Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In PhotocratiPhotocrati Theme SupportGalleries Not Working in Internet Explorer 10 November 29, 2012 By Drew Slideshow and

I would appriciate an update to fix it. bhargav877 @bhargav877 11 months, 1 week ago Facing the same issue, When you click on album the page reload. To help speed the process up, quickly post a second reply and include your WP and FTP login info and be sure to check the “set as private reply” checkbox so Do not BUMP your thread, it will take 2X as long to get a reply because we answer threads from old to new.

We believe Avada will change your outlook on what a Wordpress theme can do. How To Remove Custom Design From Tagcloud Missing Logo On Desktop or Mobile How To Set Different Theme Options With WPML Avada 3.1.1 – Missing mobile menu with Header 4 &… All you have to do is just install prettyphoto plugin and create a gallery by selecting your photos then insert it in your post. Not sure if there's a conflict somewhere?

Posted 4 years ago # Elliott Support Your getting some javascript errors, invalid quantifier [Break On This Error] if(filename.match(videos[v])){ But it doesn't appear to be hurting anything. Many, many thanks! Avada 5.0 Update! Thank you, Jdawn jdawnMember @jdawn 6 years, 1 month ago I keep getting a message "Error on the page" in IE8.

idavila comments: Just disabled plugins and its not working....